Talk:Porting to Mac

From ASCEND
Jump to: navigation, search

I'm having some problems having moved to OS X 10.7 (Lion). For starters it appears that SWIG no longer comes bundled with Xcode (4.1), so macports is required, this has the knock on effect of causing problems buliding pyGTK. More on this as I work through the issues. RichardTowers 13:39, 10 August 2011 (UTC)

Hi Richard... you can always try just downloading the swig tarball and compiling it locally. Less that ideal. I would suggest using 1.3.40 as we still have a number of strange issues with SWIG 2.0 that need to be worked through. Jpye 14:03, 10 August 2011 (UTC)